androidandroid antiguoMóvilesmóviles antiguos

Hoy dejarán de funcionar los teléfonos android antiguos

android antiguo

Se puede tener un móvil muy antiguo y verlo funcionando sin problemas, pero a medida que pasa el tiempo, las aplicaciones dejan de ser compatibles, no nos permite actualizar a la última versión, y poco a poco su utilidad se va reduciendo.

Aún así, el sistema operativo, que dejará de poder actualizarse por no ser compatible con el hardware, puede seguir resistiendo, con algunas apps aún compatibles que le dan sentido al aparato.

El problema llega cuando ya no es posible ni identificarse con la cuenta de Google en un móvil android. Y eso es lo que ocurrirá a partir de hoy, no podremos iniciar sesión en dispositivos Gingerbread con la cuenta de Google.

Estamos hablando de Android 2.3.7, lanzado el 21 de septiembre de 2011, es decir, hace 10 años. Google ya nos avisó, y el sentido común debería haberlo hecho también, pero aún así es importante tener claro que mucha gente sigue con sus móviles antiguos, y que no sabrán el motivo por el cual hoy deja de funcionar todo.

Móviles y apps que dejarán de funcionar

No podrán acceder a aplicaciones como Calendar o Gmail, ya que será necesario tener Android 3.0 o superior (aunque en teléfonos inteligentes, requerirá Ice Cream Sandwich, o sea Android 4). Tampoco se podrá gestionar la cuenta de Google, ni disfrutar de servicios como compartir google maps y otros.

Los móviles afectados serán el LG Optimus One, Samsung Galaxy S2 LTE, LG Prada 3.0 (P940), Motorola Fire XT317, Motorola XT532 y algunos otros modelos que fueron lanzados en 2012 y que no permiten actualización a una versión android superior.

Si te ha gustado el contenido Invítanos a un café. ¡Gracias por seguir leyéndonos!


La noticia Hoy dejarán de funcionar los teléfonos android antiguos fue publicada originalmente en Wwwhatsnew.com por Juan Diego Polo.

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button