Noticias

La primera beta trimestral de Android 14 rompe Google Wallet a algunos usuarios

La primera beta trimestral de Android 14 rompe Google Wallet a algunos usuarios

En un movimiento bastante sorprendente, Google lanzó la primera gran actualización trimestral Android 14 QPR1 Beta 1  hace unos días adelantándose incluso a la liberación de la versión estable de Android 14. Este software incluye novedades exclusivas de los Pixel y otras son simplemente Feature Drops para todo el ecosistema que Google irá implementando durante el último trimestre de 2023. Entre lo nuevo, algunas funciones largamente esperadas como la información de la batería en los Ajustes. Pero como cualquier otra beta, tiene cierto punto de experimental, en tanto en cuanto hay funciones que no llegarán a la versión definitiva y hay cosas por pulir. Y ya os adelantamos que en el caso de Android 14 QPR1 Beta 1, es grave: hay un bug que afecta al uso de Google Wallet.

Los pagos con NFC mediante Google Wallet constituyen una función de lo más útil para cualquier teléfono, en tanto en cuanto resultan cómodos para pagar en cualquier parte sin necesidad de llevar la cartera contigo. Además, hoy en día es una práctica relativamente extendida. Sin embargo, si te gusta experimentar y tener lo último de lo último, puede que experimentes problemas a la hora de usar Google Wallet, ya que este software en fase de pruebas no cumple con los requisitos de seguridad, algo que por ejemplo también podría pasarte con un dispositivo rooteado.

{“videoId”:”x8mx3ju”,”autoplay”:true,”title”:”ANDROID 14: 8 FUNCIONES por las que ACTUALIZAR el DÍA 1″, “tag”:””}

Google Wallet no funciona con Android 14 QPR1 Beta

Porque como detalla 9to5Google, en Android 14 QPR1 Beta Google Wallet parece tener un problema de seguridad. Así, al abrir la aplicación, algunas personas han experimentado la aparición de un mensaje emergente que explica que su dispositivo no cumple con los requisitos de seguridad necesarios para Google Wallet. Aunque el problema afectaría a todas las versiones de teléfonos Pixel que ejecutan QPR1, no todos experimentan este fallo.

Imagen del fallo con Google Wallet de Android 14 QPR1 Beta 1 | Fuente: 9to5Google

Además de no cumplir con los requisitos de seguridad, aparecen mensajes como ‘no puedes tocar para pagar con este dispositivo‘, lo que impide de forma efectiva su uso y tampoco permite la introducción de nuevas tarjetas, ya que se muestra nuevamente el error. Sin embargo, no elimina las tarjetas que hayas introducido previamente.

Si has instalado Android 14 QPR1 Beta 1 y sufres este problema, tenemos buenas noticias para ti: Google ya ha reconocido el error y está trabajando para solucionarlo. Asimismo, gente con este fallo ha reportado una posible solución que pasa por forzar la detención y borrar el caché de la aplicación. Al parecer, habría funcionado para algunas personas con teléfonos Pixel. No obstante, siempre queda armarse de paciencia y esperar, al fin y al cabo se trata de un software de prueba y pronto se lanzarán nuevos parches.

Portada | Montaje con Icon by Freepik

En Xataka Android | Un Android 14 repleto de inteligencia artificial: Google lo confirma y nosotros lo imaginamos


(function() {
window._JS_MODULES = window._JS_MODULES || {};
var headElement = document.getElementsByTagName(‘head’)[0];
if (_JS_MODULES.instagram) {
var instagramScript = document.createElement(‘script’);
instagramScript.src = ‘https://platform.instagram.com/en_US/embeds.js’;
instagramScript.async = true;
instagramScript.defer = true;
headElement.appendChild(instagramScript);
}
})();


La noticia

La primera beta trimestral de Android 14 rompe Google Wallet a algunos usuarios

fue publicada originalmente en

Xataka Android

por
Eva Rodriguez

.

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button